Menu

ask-sdk-dynamodb-persistence-adapter

The ASK SDK DynamoDB Persistence Adapter package provides DynamoDB Adapter, that can be used with ASK SDK Core, for persistence management.

PyPI page pypi.org/project/ask-sdk-dynamodb-persistence-adapter
Project JSON piwheels.org/project/ask-sdk-dynamodb-persistence-adapter/json
Versions 22
Files 22
Downloads (all time) loading...
Downloads (last 30 days) loading...

Install

sudo pip3 install ask-sdk-dynamodb-persistence-adapter

Should I use sudo? pip or pip3?

Releases

Version Released Stretch Buster Files
1.15.0 2020-10-09 +
1.14.0 2020-07-22 +
1.13.0 2020-01-07 +
1.12.0 2019-11-18 +
1.11.0 2019-08-23 +
1.10.2 2019-06-20 +
1.10.1 2019-05-30 +
1.10.0 2019-05-29 +
1.9.0 2019-03-19 +
1.8.0 2019-02-28 +
1.7.0 2019-02-22 +
1.6.0 2019-02-04 +
1.5.0 2018-12-03 +
1.4.0 2018-11-20 +
1.3.0 2018-11-05 +
1.2.0 2018-10-30 +
1.1.0 2018-10-29 +
1.0.0 2018-09-18 +
0.1.3 2018-08-29 +
0.1.2 2018-07-27 +
0.1.1 2018-07-10 +
0.1 2018-06-28 +
Show more releases

Issues with this package?

Check if there's an open issueSearch
Package or version missing?New issue
Something else?New issue

Page last updated 2020-10-09 22:04 UTC