BareNecessities

Provides the ``bn`` module containing a dictionary allowing attribute access to values - I use it so much I've made into a package.

Installation

sudo pip3 install barenecessities

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.2.8 2011-04-24    
0.2.7 2010-10-13    
0.2.6 2010-09-03    
0.2.5 2010-05-05    
0.2.2 2009-10-05    
0.2 2009-07-17    
0.1.0 2009-07-04    

Issues with this package?

Page last updated 2022-08-04 00:32:06 UTC