conflictify

A Python module for identifying which files have merge conflicts between two branches in a Git checkout.

Installation

sudo pip3 install conflictify

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.0.4 2019-01-14    
1.0.3 2019-01-03    
1.0.2 2019-01-03    
1.0.1 2019-01-03    
1.0.0 2018-12-18    

Issues with this package?

Page last updated 2022-08-04 01:23:46 UTC