contractions

Fixes contractions such as `you're` to you `are`

Installation

sudo pip3 install contractions

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
0.1.72 2022-04-24      
0.1.68 2022-03-07      
0.1.66 2022-01-23      
0.0.58 2021-11-15      
0.0.55 2021-10-28      
0.0.52 2021-06-17      
0.0.50 2021-06-11      
0.0.49 2021-05-20      
0.0.48 2021-02-07      
0.0.45 2020-12-29      
0.0.43 2020-12-07      
0.0.42 2020-12-07      
0.0.41 2020-12-07      
0.0.40 2020-12-07      
0.0.39 2020-12-07      
0.0.25 2020-06-10      
0.0.24 2019-12-03      
0.0.23 2019-11-01      
0.0.21 2019-07-04      
0.0.18 2019-04-13    
0.0.17 2018-10-20      
0.0.16 2018-06-27      
0.0.13 2017-03-18      
0.0.12 2017-03-05      
0.0.11 2017-01-10      
0.0.10 2017-01-09      
0.0.9 2017-01-09      
0.0.8 2017-01-09      
0.0.6 2017-01-01      
0.0.5 2017-01-01      
0.0.4 2016-12-30      
0.0.2 2016-12-29      
0.0.1 2016-12-25      

Issues with this package?

Page last updated 2022-04-24 22:22:29 UTC