django-pwnedpasswords-validator

A Django app that validates user passwords against the Pwned Passwords v2 API.

Installation

sudo pip3 install django-pwnedpasswords-validator

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.0.1 2018-09-19
1.0.0 2018-03-07
0.1.3 2018-02-24
0.1.2 2018-02-24
0.1.1 2018-02-24
0.1.0 2018-02-24

Issues with this package?

Page last updated 2022-08-04 06:57:08 UTC