extras-require

Display a warning at the top of module documentation that it has additional requirements.

Installation

sudo pip3 install extras-require

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.4.3 2022-05-08
0.4.2 2022-05-03
0.4.1.post1 2022-02-09
0.4.1 2022-02-03
0.4.0 2021-07-20
0.3.0 2021-03-09    
0.2.4 2021-02-01    
0.2.3 2020-12-09    
0.2.2 2020-10-14    
0.2.1 2020-10-14    
0.2.0 2020-09-09    
0.1.1 2020-06-12    
0.1.0 2020-05-27    
0.0.2 2020-05-21    

Issues with this package?

Page last updated 2022-08-04 00:32:26 UTC