fastapi-icontract

Specify contracts for FastAPI endpoints.

Installation

sudo pip3 install fastapi-icontract

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.0.4 2022-01-28    
0.0.3 2022-01-28    
0.0.2 2021-03-06    
0.0.1 2021-02-26    

Issues with this package?

Page last updated 2022-08-04 01:28:17 UTC