Flask-Classful

Class based views for Flask

Installation

sudo pip3 install flask-classful

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.15.0b1 pre-release 2021-12-24    
0.14.2 2019-01-23    
0.14.1 2017-10-19    
0.14.0 2017-10-11    
0.13.1 2016-09-03    
0.13.0 2016-07-06    
0.12.0 2016-07-05    
0.11.0 2016-05-18    
0.10.0 2016-05-16    
0.9.0 2016-03-18    

Issues with this package?

Page last updated 2022-08-04 00:26:23 UTC