Menu

flask-lambda-support

Python 3.6+ module to make Flask compatible with AWS Lambda

PyPI page pypi.org/project/flask-lambda-support
Project JSON piwheels.org/project/flask-lambda-support/json
Versions 5
Files 0
Downloads (all time) loading...
Downloads (last 30 days) loading...

Install

sudo pip3 install flask-lambda-support

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
(Python 3.5)
Buster
(Python 3.7)
Bullseye
(Python 3.9)
Files
0.1.5 2019-07-08
0.1.4 2019-07-08
0.1.3 2019-07-08
0.1.1 2018-10-17
0.1.0 2018-10-17
Key
Build succeeded
Build failed
Build skipped
Build pending

Issues with this package?

Check if there's an open issueSearch
Package or version missing?New issue
Something else?New issue

Page last updated 2021-07-24 19:29 UTC