flicker

Provides FlickerDataFrame, a wrapper over Pyspark DataFrame to provide a pandas-like API

Installation

sudo pip3 install flicker

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.0.16 2020-08-10    
0.0.15 2020-07-20    
0.0.14 2020-06-27    
0.0.13 2020-06-15    
0.0.12 2020-03-21    
0.0.11 2020-03-21    
0.0.9 2020-03-15    
0.0.8 2020-03-15    
0.0.7 2020-02-07    
0.0.6 2020-02-06    
0.0.5 2020-02-06    
0.0.4 2020-02-04    
0.0.3 2019-12-26    
0.0.2 2019-12-26    
0.0.1 2019-12-26    

Issues with this package?

Page last updated 2022-08-04 05:16:55 UTC