Menu

flufl.i18n

High level API for internationalizing Python libraries and applications.

PyPI page pypi.org/project/flufl.i18n
Project JSON piwheels.org/project/flufl-i18n/json
Versions 25
Files 14
Downloads (all time) loading...
Downloads (last 30 days) loading...

Install

sudo pip3 install flufl.i18n

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
(Python 3.5)
Buster
(Python 3.7)
Bullseye
(Python 3.9)
Files
3.2 2021-05-29 +
3.1.5 2021-02-15 +
3.1.4 2021-01-02 +
3.1.3 2020-10-22 +
3.1.2 2020-10-21 +
3.1.1 2020-10-21 +
3.1 2020-10-21 +
3.0.1 2020-07-29 +
3.0 2020-07-13 +
2.0.2 2019-05-17 +
2.0.1 2017-11-14 +
2.0 2017-07-25 +
1.1.3 2014-04-25 +
1.1.2 2014-03-31 +
1.1.1 2012-04-19
1.1 2012-01-19
1.0.4 2010-12-06
1.0.3 2010-12-01
1.0.2 2010-06-23
1.0.1 2010-06-09
1.0 2010-04-24
0.6 2010-04-21
0.5 2010-04-20
0.4 2010-03-05
0.3 2009-11-16
Show more releases
Key
Build succeeded
Build failed
Build skipped
Build pending

Issues with this package?

Check if there's an open issueSearch
Package or version missing?New issue
Something else?New issue

Page last updated 2021-07-21 23:14 UTC