genshin

An API wrapper for Genshin Impact.

Installation

sudo pip3 install genshin

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.2.3 2022-08-05    
1.2.2 2022-07-05    
1.2.1 2022-05-28    
1.2.0 2022-05-19    
1.1.0 2022-04-22    
1.0.1 2022-04-15    
1.0.0 2022-04-13    
0.4.0 2022-03-15    
0.3.1 2022-01-10    
0.3.0 2021-12-25    
0.2.0 2021-12-03  
0.1.0 2021-11-05    
0.0.2 2021-10-25    
0.0.1 2021-10-18    

Issues with this package?

Page last updated 2022-08-05 19:07:27 UTC