geopack

Python version of geopack and Tsyganenko models, compatible with geopack05 and geopack08

Installation

sudo pip3 install geopack

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.0.9 2022-01-12    
1.0.8 2020-06-04    
1.0.7 2019-07-17    
1.0.5 2019-03-18    
1.0.4 2019-03-18    
1.0.3 2018-09-24
1.0.2 2018-07-22    
1.0.1 2018-07-21

Issues with this package?

Page last updated 2022-08-04 00:28:57 UTC