GooseSLURM

Support functions for SLURM

Installation

sudo pip3 install gooseslurm

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.8.0 2022-03-05    
0.7.0 2022-02-09    
0.6.1 2021-10-03    
0.6.0 2021-09-27    
0.5.1 2021-09-24    
0.4.0 2021-06-20    
0.3.1 2021-02-08    
0.3.0 2021-01-25    
0.2.0 2021-01-22    
0.1.2 2019-12-05    
0.1.1 2019-11-28    
0.1.0 2019-11-27    

Issues with this package?

Page last updated 2022-08-04 00:25:28 UTC