html-linter

Lints an HTML5 file using Google's style guide

Installation

sudo pip3 install html-linter

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.4.0 2017-03-30    
0.3.0 2016-01-24    
0.1.9 2014-09-29    
0.1.8 2014-09-28    
0.1.7 2014-09-07    
0.1.6 2014-05-13    
0.1.5 2014-05-08    
0.1.4 2014-05-08    
0.1.3 2014-05-07    

Issues with this package?

Page last updated 2022-08-04 00:28:59 UTC