lsst-utils

Utility functions from Rubin Observatory Data Management for the Legacy Survey of Space and Time (LSST).

Installation

sudo pip3 install lsst-utils

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
25.0.0a20223400 pre-release 2022-08-18    
24.0.0a20223100 pre-release 2022-07-28    
24.0.0a20223000 pre-release 2022-07-21    
24.0.0a20222900 pre-release 2022-07-15    
24.0.0a20222800 pre-release 2022-07-07    
24.0.0a20222700 pre-release 2022-06-30    
24.0.0a20222600 pre-release 2022-06-23    
24.0.0a20222500 pre-release 2022-06-16    
24.0.0a20222402 pre-release 2022-06-10    

Issues with this package?

Page last updated 2022-08-18 17:29:51 UTC