lti13oauthenticator

LTI13OAuthenticator: Authenticate JupyterHub users with common LTI1.3 providers

Installation

sudo pip3 install lti13oauthenticator

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.1.0 2022-06-15    

Issues with this package?

Page last updated 2022-08-04 00:30:34 UTC