menlo-syncro

Unofficial Python framework for communication with the Menlo Syncro RRE laser synchronization unit

Installation

In a virtualenv (see these instructions if you need to create one):

pip3 install menlo-syncro

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Bookworm
Python 3.11
Files
0.1.0 2024-04-09      
0.0.38 2023-10-31      

Issues with this package?

Page last updated 2024-04-09 13:43:53 UTC