metavariant

a lexical manipulation toolkit for genetic variant descriptors (hgvs, etc)

Installation

sudo pip3 install metavariant

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.3.0b0 pre-release 2019-10-05    
0.2.0 2019-10-02    
0.2.0b0 pre-release 2019-10-02    
0.2.0a0 pre-release 2019-10-02    
0.1.4b0 pre-release 2019-09-25    
0.1.4a0 pre-release 2019-09-25    
0.1.3 2019-09-24    
0.1.2 2019-08-12    
0.1.1 2019-08-11    
0.1.1b0 pre-release 2019-08-11    
0.1.1a0 pre-release 2019-08-11    
0.1.0 2019-08-11    
0.0.4 2019-08-11
0.0.3.2 2016-08-13    
0.0.3.1 2016-08-10    
0.0.3 2016-08-06    
0.0.2.4 2016-07-07    
0.0.2.3 2016-07-07    
0.0.2.2 2016-06-18    
0.0.2.1 2016-06-17    
0.0.2 2016-06-17    
0.0.1 2016-06-13    

Issues with this package?

Page last updated 2022-08-04 02:39:35 UTC