metawear

Python bindings for the MetaWear C++ SDK by MbientLab

Installation

sudo apt install libstdc++6
sudo pip3 install metawear

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.0.8 2022-04-24    
1.0.7 2022-04-05    
1.0.6 2022-02-15    
1.0.5 2021-12-22    
1.0.4 2021-12-22    
1.0.3 2021-11-24    
1.0.2 2021-03-26    
0.8.2 2021-01-03    
0.7.0 2019-01-29    
0.6.2 2018-12-12    
0.6.1 2018-11-13    
0.6.0 2018-11-11    
0.5.0 2018-07-26    
0.4.0 2018-06-13    
0.3.1 2017-12-20    
0.3.0 2017-11-12    
0.2.0 2017-11-03    
0.1.9 2017-10-03    
0.1.1 2017-09-29    

Issues with this package?

Page last updated 2022-08-04 02:08:57 UTC