Montreal-Forced-Aligner

Montreal Forced Aligner is a package for aligning speech corpora using Kaldi functionality.

Installation

In a virtualenv (see these instructions if you need to create one):

pip3 install montreal-forced-aligner

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Bookworm
Python 3.11
Files
3.1.1 2024-06-04      
3.1.0 2024-06-02      
3.0.7 2024-05-03      
3.0.6 2024-04-21      
3.0.5 2024-04-12      
3.0.4 2024-04-11      
3.0.3 2024-03-22      
3.0.2 2024-03-05      
3.0.1 2024-02-27      
3.0.0 2024-02-27      
3.0.0rc2 pre-release 2024-02-25      
3.0.0rc1 pre-release 2024-02-20      
3.0.0a8 pre-release 2023-11-02      
3.0.0a7 pre-release 2023-10-17      
3.0.0a6 pre-release 2023-10-12      
3.0.0a5 pre-release 2023-09-12      
3.0.0a4 pre-release 2023-08-30    
3.0.0a3 pre-release 2023-08-28    
3.0.0a2 pre-release 2023-08-25    
3.0.0a1 pre-release 2023-08-22    
2.2.17 2023-08-20    
2.2.15 2023-07-03      
2.2.14 2023-06-09      
2.2.13 2023-06-07      
2.2.12 2023-05-30      
2.2.11 2023-05-17      
2.2.10 2023-04-26      
2.2.9 2023-04-21      
2.2.8 2023-04-17      
2.2.7 2023-03-24      
2.2.6 2023-03-18      
2.2.5 2023-03-18      
2.2.4 2023-03-07      
2.2.3 2023-02-17      
2.2.2 2023-02-16      
2.2.1 2023-02-16      
2.2.0 2023-02-15      
2.1.7 2023-02-14      
2.1.6 2023-02-14      
2.1.5 2023-02-11      
2.1.4 2023-02-09      
2.1.3 2023-02-09      
2.1.2 2023-02-07      
2.1.1 2023-02-06      
2.1.0 2023-02-05      
2.0.6 2022-08-08      
2.0.5 2022-07-05      
2.0.4 2022-06-27      
2.0.2 2022-06-27      
2.0.1 2022-06-18      
2.0.0 2022-06-17      
2.0.0rc9 pre-release 2022-06-04      
2.0.0rc8 pre-release 2022-06-02      
2.0.0rc7 pre-release 2022-05-05      
2.0.0rc6 pre-release 2022-05-02      
2.0.0rc5 pre-release 2022-04-09      
2.0.0rc4 pre-release 2022-04-05      
2.0.0rc3 pre-release 2022-01-20      
2.0.0rc2 pre-release 2022-01-16      
2.0.0rc1 pre-release 2022-01-11      
2.0.0b11 pre-release 2022-01-03      
2.0.0b10 pre-release 2021-12-14      
2.0.0b9 pre-release 2021-12-09      
2.0.0b8 pre-release 2021-12-03      
2.0.0b7 pre-release 2021-11-17      
2.0.0b4 pre-release 2021-11-09      
2.0.0b3 pre-release 2021-10-08      
2.0.0b2 pre-release 2021-10-05      
2.0.0b1 pre-release 2021-10-04      
2.0.0b0 pre-release 2021-10-01      
2.0.0a24 pre-release 2021-08-16      
2.0.0a23 pre-release 2021-08-08      
2.0.0a22 pre-release 2021-07-17      
2.0.0a21 pre-release 2021-06-24      
2.0.0a20 pre-release 2021-06-23      
2.0.0a19 pre-release 2021-05-29      
2.0.0a18 pre-release 2021-05-29      
2.0.0a17 pre-release 2021-05-24      
2.0.0a16 pre-release 2021-05-19      
2.0.0a15 pre-release 2021-05-02      
2.0.0a14 pre-release 2021-04-21      
2.0.0a13 pre-release 2021-04-20      
2.0.0a12 pre-release 2021-04-20      
2.0.0a11 pre-release 2021-04-12      
2.0.0a10 pre-release 2021-04-12      
2.0.0a9 pre-release 2021-04-10      
2.0.0a8 pre-release 2021-03-25      
2.0.0a7 pre-release 2021-03-24      
2.0.0a6 pre-release 2021-03-24      
2.0.0a5 pre-release 2021-02-18      
2.0.0a4 pre-release 2021-02-03      
2.0.0a3 pre-release 2021-02-02      
2.0.0a2 pre-release 2021-01-04      
2.0.0a1 pre-release 2020-12-16      
2.0.0a0 pre-release 2020-12-15      

Issues with this package?

Page last updated 2024-06-04 21:45:22 UTC