ndscope

Next-generation NDS time series plotting

Installation

sudo pip3 install ndscope

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.15.1 2022-03-04    
0.15.0 2022-03-04    
0.14.4 2022-02-01    
0.14.3 2022-01-26    
0.14.2 2022-01-26    
0.13.1 2021-09-14    
0.13.0 2021-09-14    
0.12.1 2021-04-01    
0.12.0 2021-03-31    
0.11.4 2021-02-24    
0.11.3 2021-02-18    
0.11.2 2021-02-02    
0.11.0 2021-01-25    
0.10.1 2020-12-23    
0.10.0 2020-12-22    
0.9.2 2020-12-16    
0.9.1 2020-12-10    
0.9.0 2020-12-10    

Issues with this package?

Page last updated 2022-08-04 01:28:07 UTC