niscope

NI-SCOPE Python API

Installation

sudo pip3 install niscope

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
1.4.1 2021-08-20      
1.4.0 2021-07-09      
1.3.3 2021-03-02      
1.3.2 2020-09-18      
1.3.1 2020-06-08      
1.3.0 2020-05-21      
1.2.1 2020-04-22      
1.2.0 2020-03-07      
1.1.5 2019-11-22      
1.1.4 2019-11-19      
1.1.3 2019-10-21      
1.1.2 2019-06-06      
1.1.0 2018-10-25      
1.0.1 2018-10-17      
1.0.0 2018-06-08      
0.9.0 2018-05-22      
0.8.0 2018-04-27      
0.8.0.dev0 pre-release 2018-03-20      
0.7.0 2018-02-20      
0.6.0 2017-12-20      
0.5.0 2017-11-27      

Issues with this package?

Page last updated 2022-03-28 18:57:57 UTC