oanda-candles

Oanda forex candle API built on top of oandapyV20

Installation

sudo pip3 install oanda-candles

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
0.1.0 2020-09-19      
0.0.10 2020-09-06      
0.0.9 2020-09-05      
0.0.8 2020-07-28      
0.0.7 2020-07-27      
0.0.6 2020-07-02      
0.0.4 2020-06-21      
0.0.3 2020-06-20      
0.0.2 2020-06-15      
0.0.1 2020-06-15      

Issues with this package?

Page last updated 2022-03-28 19:39:32 UTC