odoo11-addon-stock-barcodes-gs1-expiry

It provides read expiry dates from GS1 barcode on stock operations.

Installation

sudo pip3 install odoo11-addon-stock-barcodes-gs1-expiry

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
11.0.1.0.0.99.dev3 pre-release 2019-12-12
11.0.1.0.0.99.dev2 pre-release 2019-11-14

Issues with this package?

Page last updated 2022-08-04 01:29:37 UTC