OpenSeesAPI

A OpenSees Wrapper in Python

Installation

sudo pip3 install openseesapi

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
0.15.0 2020-11-23      
0.14.0 2017-05-03      
0.13.1 2017-03-26      
0.13.0 2017-03-26      
0.12.2 2016-02-21      
0.12.1 2016-02-10      
0.12 2016-02-10      
0.11 2016-02-10      
0.1 2016-02-10      

Issues with this package?

Page last updated 2022-03-28 21:07:30 UTC