postfix-mta-sts-resolver

Daemon which provides TLS client policy for Postfix via socketmap, according to domain MTA-STS policy

Installation

sudo pip3 install postfix-mta-sts-resolver

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
1.1.2 2022-01-30      
1.1.1 2021-12-18      
1.1.0 2021-12-17      
1.0.1 2021-08-04      
1.0.0 2020-06-13      
0.8.2 2020-04-11      
0.8.1 2020-04-03      
0.8.0 2020-03-23      
0.7.5 2020-01-26      
0.7.4 2020-01-26      
0.7.3 2020-01-12      
0.7.2 2020-01-11      
0.7.1 2020-01-08      
0.7.0 2019-10-12      
0.6.1 2019-09-10      
0.6.0 2019-07-22      
0.5.3 2019-06-13      
0.5.2 2019-06-01      
0.5.1 2019-05-27      
0.5.0 2019-05-23      
0.4.5 2019-04-16      
0.4.4 2019-04-08    
0.4.3 2019-04-05    
0.4.2 2019-04-05    
0.4.1 2019-03-30      
0.4.0 2019-03-30      
0.3.0 2019-03-29      
0.2.9 2019-03-28      
0.2.8 2019-03-27      
0.2.7 2019-03-03      
0.2.5 2019-02-21      
0.2.4 2018-12-16      
0.2.3 2018-10-31      
0.2.2 2018-10-25      
0.2.1 2018-10-21      
0.2.0 2018-10-07      
0.1.5 2018-10-07      
0.1.4 2018-10-04      
0.1.3 2018-10-02      
0.1.2 2018-10-01      
0.1.1 2018-09-30      

Issues with this package?

Page last updated 2022-03-28 18:07:32 UTC