proofreader

Utility for running both Pylint & Flake8 on targets whilst providing global, though overridable, defaults.

Installation

sudo pip3 install proofreader

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.0.8 2018-03-13    
0.0.7 2018-03-05    
0.0.6 2018-02-16    
0.0.5 2018-02-14    
0.0.4 2018-02-06    
0.0.2 2017-12-11    
0.0.1 2017-12-06    

Issues with this package?

Page last updated 2022-08-04 01:28:52 UTC