psims

Writers and controlled vocabulary manager for PSI-MS's mzML and mzIdentML standards

Installation

sudo pip3 install psims

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.2.0 2022-07-29    
1.1.0 2022-07-29    
1.0.1 2022-07-07    
1.0.0 2022-06-15    
0.1.50 2022-05-18    
0.1.49 yanked 2022-05-18    
0.1.48 yanked 2022-05-18    
0.1.47 yanked 2022-04-25    
0.1.46 yanked 2022-03-03    
0.1.45 2021-12-16    
0.1.44 2021-12-05    
0.1.43 2021-08-07    
0.1.42 2021-08-06    
0.1.41 2021-08-06    
0.1.40 2021-06-28    
0.1.39 2021-06-12    
0.1.38 2021-05-24    
0.1.37 2021-04-30    
0.1.36 2021-04-12    
0.1.35 2021-04-04    
0.1.34 2021-03-13    
0.1.33 2021-01-28    
0.1.31 2020-04-30    
0.1.30 2020-02-13    
0.1.29 2020-02-13    
0.1.28 2019-07-31    
0.1.27 2019-04-03    
0.1.26 2019-03-30    
0.1.25 2019-01-30    
0.1.24 2019-01-26    
0.1.23 2018-12-11    
0.1.21 2018-10-20    
0.1.20 2018-09-26    
0.1.19 2018-09-17    
0.1.18 2018-08-02    
0.1.16 2018-07-27    
0.1.15 2018-07-27    
0.1.13 2018-06-27    
0.1.12 2018-06-26    
0.1.11a0 pre-release 2018-06-26    
0.1.10 2018-05-21    
0.1.9 2018-05-20    
0.1.7 2018-05-05    
0.1.6 2018-05-03    
0.1.4 2018-04-24    
0.1.1 2018-03-30    
0.0.13 2018-01-12    
0.0.12 2018-01-05    
0.0.11 2017-12-07    
0.0.10 2017-12-07    
0.0.8 2017-11-18    
0.0.6 2017-11-13    
0.0.5 2017-11-10    
0.0.4 2017-08-18    
0.0.3 2017-08-18    
0.0.2 2017-08-18    

Issues with this package?

Page last updated 2022-08-04 01:29:00 UTC