pyamplipi

Python API for interacting with the AmpliPi Multizone Audio Controller

Installation

sudo pip3 install pyamplipi

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
0.4.9 2022-05-27      
0.4.8 2022-05-27      
0.4.7 2022-02-15      
0.4.6 2022-02-15      
0.4.5 2022-02-15      
0.4.4 2022-01-09      
0.4.3 2022-01-09      
0.4.2 2022-01-09      
0.4.1 2021-12-21      
0.4 2021-12-21      
0.3 2021-12-13      

Issues with this package?

Page last updated 2022-05-27 06:38:27 UTC