pyEDM

Python wrapper for cppEDM using pybind11

Installation

sudo pip3 install pyedm

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
1.12.1.0 2022-05-18
1.12.0.0 2022-05-08
1.11.0.0 2022-04-15
1.10.3.0 2022-03-27
1.10.2.0 2022-02-10
1.10.1.1 2022-02-09
1.10.1.0 2022-01-22
1.10.0.1 2022-01-07
1.10.0.0 2021-12-15
1.9.3.0 2021-09-25
1.9.2.0 2021-09-17
1.9.1.0 2021-08-07
1.9.0.0 2021-06-20
1.8.2.0 2021-05-02
1.8.1.0 2021-03-18
1.8.0.1 2021-02-27
1.8.0.0 2021-02-26
1.7.5.0 2021-01-20
1.7.4.0 2021-01-10
1.7.3.0 2020-12-31
1.7.1.0 2020-12-02
1.7.0.0 2020-11-12
1.6.1.0 2020-10-05
1.6.0.0 2020-09-30
1.5.0.0 2020-07-03
1.3.8.2 2020-06-19
1.3.8.1 2020-05-26
1.3.7.4 2020-05-26
1.3.7.3 2020-05-17
1.3.7.1 2020-05-04
1.3.7.0 2020-05-04
1.3.4.0 2020-04-15
1.3.2.0 2020-04-15
1.3.0.0 2020-03-02
1.2.1.0 2020-02-06
1.2.0.1 2020-02-05
1.2.0.0 2020-01-29
1.0.3.2 2020-01-08      
1.0.3 2020-01-03      
1.0.1 2019-12-22      
0.1.8 2019-10-18
0.1.7 2019-10-18
0.1.6 2019-09-20
0.1.4 2019-08-31

Issues with this package?

Page last updated 2022-05-18 16:35:57 UTC