PyLidar3

Library for Lidar. Currently supports YdLidar(X4,G4) from http://www.ydlidar.com

Installation

sudo pip3 install pylidar3

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
1.6 2019-06-07      
1.5 2019-05-20      
1.4 2019-05-20      
1.3 2019-05-18      
1.2 2019-05-10      
1.1 2019-03-03      
1.0 2019-03-03      

Issues with this package?

Page last updated 2022-03-28 19:35:40 UTC