pymdi

A library that enables code interoperability via the MolSSI Driver Interface.

Installation

sudo apt install libgfortran5 libopenmpi3 libevent-core-2.1-7 libevent-pthreads-2.1-7 libhwloc15
sudo pip3 install pymdi

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.4.11 2022-09-12    
1.4.9 2022-09-08    
1.4.8 2022-08-30    
1.4.4 2022-08-22    
1.4.2 2022-08-04    
1.4.1 2022-06-30    
1.4.0 2022-05-20    
1.3.2 2022-05-20    
1.3.1 2022-04-13    
1.3.0 2022-03-07    
1.2.17 2022-03-04    
1.2.16 2021-12-14    
1.2.14 2021-08-05    
1.2.10 2021-06-10    
1.2.6 2021-04-21    
1.1.6 2020-10-21    

Issues with this package?

Page last updated 2022-09-12 15:29:06 UTC