pyqode.qt

Shim library that wraps PyQt5, PyQt4 and PySide

Installation

sudo pip3 install pyqode-qt

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
2.10.0 2016-06-28      
2.9.0 2016-04-21
2.8.0 2016-01-25      
2.7.0 2015-11-10      
2.6.0 2015-05-01      
2.5.0 2015-03-09      
2.4.1 2015-01-09      
2.4.0 2014-11-30      
1.1.0 2014-09-26      
1.0.1 2014-08-14      
1.0.0 2014-08-10      

Issues with this package?

Page last updated 2022-03-28 16:03:47 UTC