requirements-parser

This is a small Python module for parsing Pip requirement files.

Installation

sudo pip3 install requirements-parser

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
0.5.0 2022-01-20      
0.4.0 2022-01-18      
0.3.1 2021-12-17      
0.3.0 2021-12-17      
0.2.0 2018-01-12      
0.1.0 2015-05-03      
0.0.6 2013-08-17      
0.0.4 2013-05-29      
0.0.3 2013-05-28      

Issues with this package?

Page last updated 2022-03-28 14:02:24 UTC