rocketchat-API

Python API wrapper for Rocket.Chat

Installation

sudo pip3 install rocketchat-api

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.28.1 2022-10-30    
1.27.0 2022-10-07  
1.26.0 2022-08-09    
1.25.0 2022-05-07    
1.24.0 2022-03-28    
1.23.2 2022-02-23    
1.23.0 2022-02-15    
1.22.0 2021-11-17    
1.21.0 2021-11-14    
1.20.0 2021-10-09    
1.19.0 2021-10-03    
1.18.0 2021-09-03    
1.17.0 2021-09-03    
1.16.0 2021-06-02    
1.15.0 2021-02-11    
1.14.0 2021-01-27    
1.13.0 2021-01-20    
1.12.1 2020-11-25    
1.12.0 2020-11-22    
1.11.0 2020-11-18    
1.10.1 2020-11-15    
1.10.0 2020-11-06    
1.9.1 2020-09-12
1.8.0 2020-08-29
1.7.0 2020-07-22
1.6.0 2020-07-07
1.5 2020-06-18
1.4 2020-05-14
1.3.1 2020-03-31
1.3.0 2020-03-29
1.2.2 2020-03-11
1.2.0 2020-03-11
1.1.0 2020-03-06
1.0.0 2019-12-22
0.6.36 2019-11-28
0.6.35 2019-10-18
0.6.34 2019-07-23
0.6.33 2019-07-23
0.6.32 2019-05-15
0.6.31 2019-04-25
0.6.29 2019-04-08
0.6.28 2019-04-02
0.6.27 2019-02-25
0.6.26 2019-02-04
0.6.25 2018-12-11
0.6.24 2018-11-30
0.6.23 2018-11-30
0.6.22 2018-07-25
0.6.21 2018-07-18
0.6.20 2018-07-11
0.6.19 2018-07-09
0.6.18 2018-07-08
0.6.17 2018-06-28
0.6.16 2018-06-19
0.6.15 2018-06-15
0.6.14 2018-05-29
0.6.13 2018-05-29    
0.6.12 2018-05-29    
0.6.11 2018-05-17
0.6.10 2018-05-03
0.6.9 2018-05-02
0.6.8 2018-04-24
0.6.7 2018-03-27
0.6.6 2018-03-23
0.6.5 2018-03-01
0.6.4 2018-02-19
0.6.3 2017-10-09    
0.6.2 2017-09-28    
0.6.1 2017-08-07    
0.6 2017-07-20    
0.5.1 2017-06-12    
0.4.2 2017-05-08    
0.4.1 2017-05-08
0.4 2017-03-22
0.3.1 2017-03-22
0.3 2017-03-21
0.2 2017-03-20
0.1 2017-03-13

Issues with this package?

Page last updated 2022-10-30 21:04:20 UTC