saagieapi

Python API to interact with Saagie

Installation

sudo pip3 install saagieapi

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.1.4 2022-08-05    
1.1.3 2022-07-18    
1.1.2 2022-07-07    
1.1.1 2022-07-01    
1.1.0 2022-06-28    
1.0.11 2022-05-19    
1.0.10 2022-05-19    
1.0.9 2022-05-18    
1.0.8 2022-05-11    
1.0.7 2022-05-10    
1.0.6 2022-05-10    
1.0.5 2022-05-09    
1.0.4 2022-05-04    
1.0.3 2022-05-03    
1.0.2 2022-05-03    
1.0.1 2022-04-29    
1.0.0 2022-04-29    
0.9.1 2022-04-21    
0.9.0 2022-04-13    
0.8.4 2022-04-11    
0.8.3 2022-03-18    
0.8.2 2022-03-16    
0.8.1 2022-03-04    
0.8.0 2022-03-02    
0.7.5 2022-02-28    
0.7.4 2022-02-24    
0.7.3 2022-02-18    
0.7.2 2022-02-16    
0.7.1 2022-02-14    
0.7.0 2022-02-01    
0.6.2 2022-01-11    
0.6.1 2022-01-05    
0.6.0 2022-01-04    
0.5.8 2021-12-29    
0.5.7 2021-12-27    
0.5.6 2021-12-02    
0.5.5 2021-12-02    
0.5.4 2021-10-07    
0.5.3 2021-10-04    
0.5.2 2021-10-04    
0.5.1 2021-10-01    

Issues with this package?

Page last updated 2022-08-05 20:01:19 UTC