sat-search

A python client for sat-api

Installation

sudo pip3 install sat-search

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
0.3.0 2020-08-21    
0.3.0rc1 pre-release 2020-06-12    
0.3.0b4 pre-release 2020-05-11    
0.3.0b2 pre-release 2020-03-20    
0.3.0a1 pre-release 2020-01-23    
0.2.3 2020-06-25    
0.2.2 2019-09-24    
0.2.1 2019-02-14    
0.2.0 2019-01-31    
0.2.0b1 pre-release 2019-01-08    
0.1.0 2019-01-08    
0.1.0b1 pre-release 2018-11-01    

Issues with this package?

Page last updated 2022-08-04 01:28:29 UTC