skypy-api

Framework to connect to the Hypixel Skyblock API

Installation

In a virtualenv (see these instructions if you need to create one):

pip3 install skypy-api

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Bookworm
Python 3.11
Files
1.3.0 2022-06-25    
1.2.0 2022-06-20    
1.1.0 2021-11-20    
1.0.0 2021-10-04    
0.2.0 2021-10-03    
0.0.1 2021-10-03    

Issues with this package?

Page last updated 2023-10-28 03:14:15 UTC