starlette-api

Starlette API layer inherited from APIStar

Installation

sudo pip3 install starlette-api

Should I use sudo? pip or pip3?

Releases

Version Released Stretch
Python 3.5
Buster
Python 3.7
Bullseye
Python 3.9
Files
0.7.0 2019-04-10      
0.6.4 2019-03-22      
0.6.3 2019-03-22      
0.6.2 2019-03-18      
0.6.1 2019-03-14      
0.6.0 2019-03-14      
0.5.0 2019-02-22      
0.4.2 2019-02-18      
0.4.1 2019-02-05      
0.4.0 2019-02-05      
0.3.3 2019-01-21      
0.3.2 2019-01-21      
0.3.1 2019-01-21      
0.3.0 2019-01-21      
0.2.1 2019-01-16      
0.2.0 2018-12-21      
0.1.8 2018-12-11      
0.1.7 2018-11-29      
0.1.6 2018-11-28      
0.1.5 2018-11-28      
0.1.4 2018-11-27      
0.1.3 2018-11-27      
0.1.2 2018-11-27      
0.1.1 2018-11-27      
0.1.0 2018-11-21      

Issues with this package?

Page last updated 2022-03-28 14:29:57 UTC