Menu

suitable

Suitable is a thin wrapper around the Ansible API.

PyPI page pypi.org/project/suitable
Project JSON piwheels.org/project/suitable/json
Versions 28
Files 27
Downloads (all time) loading...
Downloads (last 30 days) loading...

Install

sudo pip3 install suitable

Should I use sudo? pip or pip3?

Releases

Version Released Stretch Buster Files
0.17.2 2020-01-14 +
0.17.1 2019-10-24 +
0.17.0 2019-10-14 +
0.16.2 2019-10-01
0.16.1 2019-08-19 +
0.16.0 2019-05-17 +
0.15.0 2019-02-01 +
0.14.0 2018-08-17 +
0.13.0 2018-07-30 +
0.12.0 2018-06-14 +
0.11.2 2018-05-01 +
0.11.1 2018-04-27 +
0.11.0 2018-04-27 +
0.10.1 2018-02-19 +
0.10.0 2017-11-14 +
0.9.0 2017-09-19 +
0.8.1 2017-08-10 +
0.8.0 2017-06-02 +
0.7.4 2017-01-27 +
0.7.3 2016-03-08 +
0.7.2 2016-01-15 +
0.7.1 2016-01-15 +
0.7.0 2016-01-13 +
0.6 2015-06-22 +
0.5 2014-11-28 +
0.4 2014-09-05 +
0.3 2014-05-28 +
0.2 2014-05-21 +
Show more releases

Issues with this package?

Check if there's an open issueSearch
Package or version missing?New issue
Something else?New issue

Page last updated 2020-09-30 10:26 UTC