tapipy

Python lib for interacting with an instance of the Tapis API Framework

Installation

sudo pip3 install tapipy

Should I use sudo? pip or pip3?

Releases

Version Released Buster
Python 3.7
Bullseye
Python 3.9
Files
1.2.7 2022-07-25    
1.2.6 2022-06-22    
1.2.5 2022-06-17    
1.2.4 2022-06-16    
1.2.3 2022-06-16    
1.2.2 2022-06-07    
1.2.1 2022-05-20    
1.2.0 2022-05-20    
1.1.1 2022-03-04    
1.1.0 yanked 2022-03-04    
1.0.7 2022-02-08    
1.0.6 2022-02-02    
1.0.5 2021-12-21    
1.0.4 2021-12-20    
1.0.3 2021-12-01    
1.0.2 2021-10-20    
1.0.1 2021-09-29    
1.0.0 2021-09-28    
0.3.34 2021-09-20    
0.3.33 yanked 2021-09-20    
0.3.32 2021-08-06    
0.3.31 yanked 2021-08-06    
0.3.30 yanked 2021-08-06    
0.3.29 2021-07-22    
0.3.28 2021-07-22    
0.3.27 2021-06-29    
0.3.25 2021-06-23    
0.3.24 2021-06-22    
0.3.23 2021-06-22    
0.3.22 2021-06-03    
0.3.21 2021-05-28    
0.3.20 2021-05-20    
0.3.19 2021-05-17    
0.3.18 2021-04-22    
0.3.17 yanked 2021-04-22    
0.3.16 2021-04-20    
0.3.15 2021-04-08    
0.3.14 2021-03-26    
0.3.13 2021-03-26    
0.3.12 2021-03-24    
0.3.11 2021-03-16    
0.3.10 2021-03-16    
0.3.9 2021-03-12    
0.3.8 2021-03-12    
0.3.6 2021-03-12    
0.3.5 2021-03-11    
0.3.4 2021-02-10    
0.3.3 2021-01-28    
0.3.2 2021-01-12    
0.3.0 2020-12-01    
0.2.12 2020-12-01    
0.2.11 2020-10-13    
0.2.10 2020-10-13    
0.2.9 2020-10-13    
0.2.8 2020-10-13    
0.2.7 2020-10-13    
0.2.6 2020-10-09    
0.2.5 2020-09-14    
0.2.4 2020-09-04    
0.2.3 2020-08-21    
0.2.2 2020-08-18    
0.2.1 2020-07-06    
0.2.0 2020-07-02    

Issues with this package?

Page last updated 2022-08-04 01:22:54 UTC